Your browser version is outdated. We recommend that you update your browser to the latest version.

The SAS 2019-11-01-01 version is designed for use with Microsoft Office including the Access Module. If you currently have an Access version of 2016 or greater installed, SAS should work without any problems.  If you don 't have a version of Access installed you can download and install Access 2016 Runtime provided by Microsoft for just this purpose for free using the link below.

SAS has some limited functionality that requires Microsoft Outlook for sending emails and Microsoft Excel for importing data.  Without these Office Modules this functionality will not be available.